返回列表 发帖

工作流ActiveX控件在IE9下无法安装的解决方法

因为IE9提高了默认的安全设置,会出现工作流ActiveX控件无法安装使用的情况。这种情况一下,会提示出WCM的数字签名不可用,无法安装工作流的ActiveX控件。
解决办法如下:
1、点击“开始”菜单,找到全部程序里的IE。注:建议勿使用快捷方式图标或快速启动栏图标。
2、右键点击IE程序,选择“以管理员身份运行”。注:Win7 64位机器中会有64位IE和32兼容性IE,经过测试,这两个任选其一均可。
3、打开“工具”-“Internet选项”

4. 在自定义级别中作如下设置:

点击确定

本地Intranet也做同样的设置。
5. 做了这些设置之后,ActiveX插件一般也就可以安装了。但是工作流控件还存在证书不可用的错误,因此还需要多做一步设置,在“Internet选项”中打开“高级”面板:

点击确认

至此,设置已全部完成了。关闭IE,重启使设置生效。安装工作流控件。
若对安全性问题有高的要求,可以在安装完控件后,重置IE安全性配置。
附件: 您需要登录才可以下载或查看附件。没有帐号?注册

控件还是无法提示和安装。。。

TOP

回复 2# 生命之网


   看下你具体的ie的版本!

TOP

版主,我的浏览器是ie9,按操作步骤还是无法提示和安装

TOP

IE11 无法登陆trs
用360浏览器可以登录,但无法下载插件,无法新建和编辑文档,请问怎么解决?

TOP

WCM什么版本?
另,参考一下  
http://forum.trs.com.cn/viewthread.php?tid=26&extra=page%3D1

TOP

没有用,都没有用

TOP

返回列表