返回列表 发帖

portal安装问题

已在本机安装wcm7.0、EIP组件、IDS4.0,在安装Portal6.5最后一步时,提示重启WCM,重启之后下一步提示重启portal,但是启动portal时tomcat窗口就会闪退。tomcat信息:
2016-11-15 0:38:47 org.apache.catalina.core.AprLifecycleListener init
信息: Loaded APR based Apache Tomcat Native library 1.1.20.
2016-11-15 0:38:47 org.apache.catalina.core.AprLifecycleListener init
信息: APR capabilities: IPv6 [true], sendfile [true], accept filters [false], ra
ndom [true].
2016-11-15 0:38:47 org.apache.coyote.AbstractProtocol init
信息: Initializing ProtocolHandler ["http-apr-8686"]
2016-11-15 0:38:47 org.apache.coyote.AbstractProtocol init
信息: Initializing ProtocolHandler ["ajp-apr-9653"]
2016-11-15 0:38:47 org.apache.catalina.startup.Catalina load
信息: Initialization processed in 656 ms
2016-11-15 0:38:47 org.apache.catalina.core.StandardService startInternal
信息: Starting service Catalina
2016-11-15 0:38:47 org.apache.catalina.core.StandardEngine startInternal
信息: Starting Servlet Engine: Apache Tomcat/7.0.19
2016-11-15 0:38:48 org.apache.catalina.startup.TaglibUriRule body
信息: TLD skipped. URI: http://cewolf.sourceforge.net/taglib/cewolf.tld is alrea
dy defined
2016-11-15 0:38:48 org.apache.catalina.startup.TaglibUriRule body
信息: TLD skipped. URI: http://cewolf.sourceforge.net/taglib/cewolf.tld is alrea
dy defined
#########################################
trscrypt已经部署!
trscrypt deployed!
#########################################
正在初始化个性化配置数据的用户[UserId=-100]


然后就会闪退,网上搜了start改run,最后加pause等查看报错信息方法均看不到。

不知道什么原因导致闪退,谢谢!
努力为了未知的未来!

闪退请先确认是否端口冲突,另外可以看一下日志

TOP

返回列表